Seitliches Avatar fehlt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Seitliches Avatar fehlt

    Hallo,

    das Avatar an der Seite wird nicht angezeigt.

    Gruß
    If God's the game that you're playing. Well, we must get more acquainted,

    because it has to be so lonely to be the only one who's holy?

    It's just my humble opinion, but it's one that I believe in.

    You don't deserve a point of view, if the only thing you see is you!
  • Und um die Verwirrung komplett zu machen, kann ich sagen, meiner wird mir überall angezeigt :D
    If I'm to choose between one Evil and an other, I'd rather not choose at all.
    Fan von: Zelda MM & OoT, Berserk, tragischen Heldengeschichten und Zeitreisekram
  • Auf diesen Bug bin ich während der Entwicklung auch schon einmal gestoßen. Ich denke, dass er etwas mit dem Seitenverhältnis eurer Avatare zu tun hat und das Forum versucht eine bestimmte Thumbnailgröße eures Avatars zu laden, das aufgrund von komischer Mathematik nicht existiert.

    Ergo: versucht einen Avatar mit funktionierendem Seitenverhältnis bis ich den Bug repariert habe :)


  • Ich habe den Fehler auch, dass mein Avatar in der Seitenleiste auf der Startseite nicht angezeigt wird (hier in den Themen, im Profil und sonst überall wird er das dagegen - hoffe ich, ich kann ihn jedenfalls sehen, daher stört es nicht so sehr) - mich wundert jedoch, dass das so plötzlich und scheinbar grundlos aufgetreten ist und im großen Stil; obwohl sich deine Erklärung sinnvoll anhört, @For the Record. Bis kurz nach dem Release hat bei mir nämlich alles noch einwandfrei geklappt und ich habe, seit wir das Forum eingerichtet haben, nichts an meinem Avatar verändert.

    Keine Ahnung, wollte es nur angemerkt haben, eventuell hilft es dir ja beim Lokalisieren und Reparieren. x)
    »Zeit entschwindet, Menschen scheiden ...
    In ewig wie des Wassers Fluss ...
    Zu königlichem Streben reift des Kindes Mut ...
    Junger Liebe Knospen erblühen groß und stark ...«

    – Shiek in »The Legend of Zelda: Ocarina of Time«
  • For the Record schrieb:

    Auf diesen Bug bin ich während der Entwicklung auch schon einmal gestoßen. Ich denke, dass er etwas mit dem Seitenverhältnis eurer Avatare zu tun hat und das Forum versucht eine bestimmte Thumbnailgröße eures Avatars zu laden, das aufgrund von komischer Mathematik nicht existiert.

    Ergo: versucht einen Avatar mit funktionierendem Seitenverhältnis bis ich den Bug repariert habe :)
    Zur Kontrolle:
    Mein alter Avatar hat funktioniert, der müsste 150x150 gewesen sein. Der jetzige funktioniert mit einem Seitenverhältnis von 150x297 ebenfalls - wie sieht es bei den Avataren aus, die nicht angezeigt werden?
    Hier könnte Ihre Werbung stehen :uglydance:
  • Ach ja, dann hier noch der kleine Nachtrag: Mein Avatar, der fehlerhaft angezeigt wird, hat die Maße 150x166 Pixel.
    »Zeit entschwindet, Menschen scheiden ...
    In ewig wie des Wassers Fluss ...
    Zu königlichem Streben reift des Kindes Mut ...
    Junger Liebe Knospen erblühen groß und stark ...«

    – Shiek in »The Legend of Zelda: Ocarina of Time«
  • Hola! Mein Avatar wird mir an der Sidebar auch nicht richtig angezeigt, bin aber gerade zu faul, den aus zu wechseln, weil er mir sonst überall korrekt angezeigt wird. :ugly: Er hat btw die Maße 150x211 Pixel.

    Edit: Der neue Avatar von 150x280 Pixeln funktioniert bestens.
    »Ein Gelehrter in einem Laboratorium ist nicht nur ein Techniker,
    er steht auch vor den Naturvorgängen wie ein Kind vor einer Märchenwelt.«


    ~ Marie Curie

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Kria Eisblume ()

  • Hey hey,

    ich hatte das gleiche Problem bei meinem Avatar (und ganz vergessen mich hier zu melden), dieser war 150x158 Pixel groß. Nachdem ich mir jetzt eine Version von 150x150 Pixel erstellt habe, wird er mir allerdings korrekt angezeigt. Vielleicht hilft das ja bei der Fehlersuche?
  • Eigentlich habe ich keine Probleme mit meinem Avatar (weder Startseite, Threads, Profil, etc.), dafür wird mir Cazadoras Avatar (98 x 101px laut Grafikinfo) bei Beiträgen nicht angezeigt, dafür im Profil korrekt? :ugly: Ansonsten sind alle anderen normal wie bisher.

    BILDER

  • Also mein aktuelles ist 960 x 960 Pixel und wird mir angezeigt. Alle anderen die größer oder kleiner sind nicht.

    Gruß
    If God's the game that you're playing. Well, we must get more acquainted,

    because it has to be so lonely to be the only one who's holy?

    It's just my humble opinion, but it's one that I believe in.

    You don't deserve a point of view, if the only thing you see is you!
  • Was ich mich beim lesen eurer Beiträge spontan frage - tritt das nur bei "ALTEN" Avataren auf, d.h. Avatare, die importiert wurden, seitdem aber noch nicht durch ein anderes Avatar oder neuem Upload desselben Avatars ersetzt wurden?

    Oder tritt dieser Fehler auch bei Avataren auf, die ihr bereits nach dem Software-Update einmal ersetzt habt?
    Zelda Hobby-Artist @ (Tumblr). | Besuch mich auch auf Twitter :<3: . Commissions bitte anfragen. | ? ¿
  • Also auf meine Avatare trifft dies jedenfalls so halb zu: Mein erster Ava, der nicht richtig angezeigt wurde, war importiert aus dem alten Forum. Der neue und damit aktuelle wird mir wunderbar angezeigt.
    Kurioserweise wurde mir der alte die ersten zwei, drei Male, nachdem ich mich in dem neuen Forum angemeldet habe, noch angezeigt, irgendwann dann nicht mehr. Als ich spaßeshalber mal die gleiche Datei unverändert nochmal hochgeladen habe, wurde sie mir aber auch nicht angezeigt.
    »Ein Gelehrter in einem Laboratorium ist nicht nur ein Techniker,
    er steht auch vor den Naturvorgängen wie ein Kind vor einer Märchenwelt.«


    ~ Marie Curie